基本信息
标准号:
JT/T 982-2015
JT/T 982-2015 港口视频监控系统联网技术要求
标准类别:交通行业标准(JT)
出版语种:简体中文
下载格式:.zip .pdf
下载大小:19.01 MB
相关标签:
港口
视频
联网
监控
标准分类号
关联标准
出版信息
相关单位信息
标准简介
JT/T 982-2015 Technical requirement for port video surveillance networking.
1范围
JT/T 982规定了港口视频监控系统联网的联网架构、视音频编解码、接口与控制协议和编码规范的技术要求。
JT/T 982适用于港口视频监控系统的设计开发、.联网运行和维护管理。其他类似系统可参照使用。
2规范性引用文件
下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注8期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。
GB/T 2260中华人民共和国行政区划代码
CB 2312信息交换用汉字编码字符集基本集
GB 17859- -1999计算机信息系统安全保护等级划分准则
GB/T 17975. 1信息技术运 动图像及其伴音信息的通用编码第1部分:系统
GB 18030信息技术中文编码字符集
JT/T 24中国港口代码
YD/T 2032- 2009IP网络技术要求一网络性能指标分配
ISO/IEC 14496-2 :2004信息技术视听对象编码 第 2部分:视频( Information technology-Cod-
ing of audio- visual object- -Part 2: Visual)
ISO/IEC 14496-2 :2004/ Amd.2 :2005
信息技术视听对象编码 第2 部分:视频/修订稿2:简单
档次的新级别( Information technology- -Coding of audio- -visual object- -Part 2: Visual/ AMENDMENT 2:New levels for simple profile )
ISO/IEC 14496-4:2004信息技术视听对象编码 第4 部分: -致性测试[ Information technolo-
gy-Coding of audio-visual object- -Part 4 :Conformance Testing ( avilable in English only)]
ISO/IEC 14496-4 :2004/Amd.10:2005信息技术 视听对象编码 第4 部分:一致性测试修订稿10:简单档次中级别L4a.L5的一致性扩展( Information technology- -Coding of audio-visual ob-jects-Part 4 : Conformance testing/ AMENDMENT 10 ; Conformance extensions for simple profile levels 4a and 5)
📥 下载资源
免费下载解压密码 www.bzxz.net
🌀 夸克网盘
下载大小:19.01 MB · zip
前往下载 →
💡
点击"前往下载"跳转网盘,直接保存文件
遇到问题?
标准内容
中华人民共和国交通运输行业标准
JT/T982—2015
港口视频监控系统联网技术要求
Technical requirement for port video surveillance networking
2015-07-11 发布
2015-11-01 实施
前言
本标准按照 GB/T 1.1—2009 给出的规则起草。本标准由交通运输信息通信及导航标准化技术委员会提出并归口。
本标准起草单位:交通运输部水运科学研究院、中交网科技有限公司、安徽博微广成信息科技有限公司、杭州海康威视数字技术股份有限公司。
本标准主要起草人:白晶、马巍巍、张澍宁、王、张立丽、桑学昆、董晓岩、朱博麟、王静、李桂萍、王会超、关皓伟、张崴、葛新科、郑向宏、尚徽、陈波、黄亮、胡佳妮、俞锦康、钱凌燕、舒洋、胡靓瑾。
目录
1 范围
2 规范性引用文件
3 术语、定义和缩略语
4 港口视频监控系统联网架构
4.1 总体架构
4.2 联网结构
4.3 联网接入单元
4.4 联网通信协议
4.5 联网网络要求
4.6 联网系统安全要求
5 视音频编解码
5.1 视音频编解码格式
5.2 基于H.264的视频编、解码技术要求
5.3 基于MPEG-4的视频编、解码技术要求
5.4 基于H.265的视频编、解码技术要求
5.5 音频编解码总体要求
5.6 传输封装
6 接口与通信控制协议
6.1 总体要求
6.2 注册与注销
6.3 心跳信息报送
6.4 设备控制
6.5 信息查询
6.6 实时点播
6.7 录像检索
6.8 录像回放
6.9 录像下载
6.10 目录订阅与通知
6.11 异常报告
7 编码规范
7.1 对象编码
7.2 三级域代码
7.3 四级域代码
7.4 对象类型码
7.5 设备顺序号
附录A(规范性附录)信令消息示例
附录B(规范性附录)XML元素规范
附录C(规范性附录)XML协议引用的元素说明
附录D(规范性附录)参考文献
1 范围
本标准规定了港口视频监控系统联网的联网架构、视音频编解码、接口与控制协议和编码规范的技术要求。
本标准适用于港口视频监控系统的设计开发、联网运行和维护管理。其他类似系统可参照使用。
2 规范性引用文件
下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。
GB/T 2260 中华人民共和国行政区划代码
GB 2312 信息交换用汉字编码字符集基本集
GB 17859—1999 计算机信息系统安全保护等级划分准则
GB/T 17975.1 信息技术视听对象编码第1部分:系统
GB 18030 中文编码字符集
JT/T 24 中国港口代码
YD/T 2032—2009 IP网络技术要求—网络性能指标
ISO/IEC 14496-2:2004 信息技术视听对象编码第2部分:视频
ISO/IEC 14496-4:2004 信息技术视听对象编码第4部分:一致性测试
ISO/IEC 14496-5:2001 信息技术视听对象编码第5部分:参考软件
ITU-T G.711—1988 音频的脉冲编码调制 (PCM)
ITU-T G.722—2012 64kbit/s的7kHz音频编码
ITU-T G.723.1—2006 5.3和6.3kbit的速率语音编码器
ITU-T G.729—2012 利用共轭结构代数码激励线性预测的8kbit/s语音编码
ITU-T H.264—2005 通用音视频服务的先进视频编码
ITU-T H.264.1—2005 H.264先进视频编码的一致性说明
ITU-T H.264.2—2012 通用音视频服务的先进视频编码参考软件
ITU-T H.265—2014 高效率视频编码
ITU-T H.265.1—2014 高效率视频编码的一致性说明
ITU-T H.265.2—2014 高效率视频编码参考软件
IETF RFC 2595 MPEG1/MPEG2视频的RTP荷载格式
IETF RFC 3016 MPEG4视频的RTP荷载格式
IETF RFC 3550 实时传输协议 (RTP)
IETF RFC 3551 音频和视频会议最小控制的RTP描述
IETF RFC 3984 H.264视频的RTP荷载格式
3 术语、定义和缩略语
3.1 术语和定义
下列术语和定义适用于本文件。
3.1.1 港口视频监控系统 (port video surveillance system):利用视频技术探测、监视、设防,并实时显示、记录港口现场图像的电子系统。
3.1.2 港口视频监控系统联网 (port video surveillance networking):综合应用视音频监控、通信、计算机网络、系统集成等技术,在港口范围内构建的多级具有信息采集、传输、控制、显示、存储、处理等功能,并能够实现不同设备及系统间互联、互通的综合网络系统。
3.1.3 前端设备 (frontend device):部署在视频监控点的各类视频采集、控制、传输等设备。在文中,主要指部署在视频监控现场的各种相关设备。
3.1.4 联网接入单元 (networking access unit):为实现各级视频监控系统之间互联及信息共享而做的
小提示:此标准内容仅展示完整标准里的部分截取内容,若需要完整标准请到上方自行免费下载完整标准文档。